TAB - thinBasic Adventure Builder

T.A.B. is an interactive fiction/text adventure program for Windows and made with thinBasic.
 
HomeFAQSearchUsergroupsRegisterLog in
Latest topics
» TAB Version 66 Available
Mon Sep 26, 2016 12:02 pm by catventure

» TAB Version 65 Available
Mon Feb 23, 2015 12:04 pm by catventure

» Incubation pt 1
Wed Apr 24, 2013 9:24 am by Kabrinski

» Charecter movements - doors
Wed Mar 20, 2013 2:55 pm by garethfx

» Member feedback on game planning
Sun Mar 03, 2013 1:47 pm by garethfx

» Still alive - just!
Thu Feb 28, 2013 11:34 am by catventure

» TAB 64 crashes ...
Mon Aug 20, 2012 11:31 am by acko

» Idea on addition to object being container
Sat Aug 18, 2012 3:49 pm by catventure

» sizex=y action ...
Thu Aug 09, 2012 11:29 am by catventure


Share | 
 

 Playing movies don't work. wrong directory path

View previous topic View next topic Go down 
AuthorMessage
MidKnight
Apprentice Adventurer
avatar

Male
Number of posts : 32
Age : 47
Location : Haworth Yorkshire
Humor : I am a Vulcan, I don't have emotions
Adventure Points : 0
Registration date : 2008-06-08

PostSubject: Playing movies don't work. wrong directory path   Thu Jul 17, 2008 11:46 pm

Hi Phil,

I have tried putting in a movie clip and then tried your own demo clip and it doesn't work.
Seems it is defaulted to \graphics\ instead of /graphics/ to find the movie clip.
The player is looking in the wrong place.

Jason
Back to top Go down
View user profile
catventure
Admin Adventurer
avatar

Male
Number of posts : 376
Age : 64
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 52
Registration date : 2008-06-08

PostSubject: Re: Playing movies don't work. wrong directory path   Fri Jul 18, 2008 10:20 am

MidKnight wrote:
Hi Phil,
I have tried putting in a movie clip and then tried your own demo clip and it doesn't work.
Seems it is defaulted to \graphics\ instead of /graphics/ to find the movie clip.
The player is looking in the wrong place.

Strange. Works OK on mine and I've had confirmation working OK on XP...
Does the demo movie show up in the "graphic_demo.tab" game?
I will check today anyhow.

Jason, Please download latest TAB 37.1 (deletion fix) if you haven't already and let me know if still not working...

catventure

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.rpgdynasty.com
MidKnight
Apprentice Adventurer
avatar

Male
Number of posts : 32
Age : 47
Location : Haworth Yorkshire
Humor : I am a Vulcan, I don't have emotions
Adventure Points : 0
Registration date : 2008-06-08

PostSubject: Re: Playing movies don't work. wrong directory path   Fri Jul 18, 2008 3:31 pm

catventure wrote:
MidKnight wrote:
Hi Phil,
I have tried putting in a movie clip and then tried your own demo clip and it doesn't work.
Seems it is defaulted to \graphics\ instead of /graphics/ to find the movie clip.
The player is looking in the wrong place.

Strange. Works OK on mine and I've had confirmation working OK on XP...
Does the demo movie show up in the "graphic_demo.tab" game?
I will check today anyhow.

Jason, Please download latest TAB 37.1 (deletion fix) if you haven't already and let me know if still not working...

catventure

Hi Phil,
Have the latest update already and the film doesn't work in the graphic demo game. Same error invalid path. It just wants the \ turning around on the \graphics\ part.
I'm running XP.

Jason
Back to top Go down
View user profile
catventure
Admin Adventurer
avatar

Male
Number of posts : 376
Age : 64
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 52
Registration date : 2008-06-08

PostSubject: Re: Playing movies don't work. wrong directory path   Fri Jul 18, 2008 3:51 pm

Hi Jason,

Can you go to Game Settings Editor for "graphic_demo.tab" and change the gfxfolder to "\graphics\" and try again.
Then try with folder set to "/graphics/"
Let me know if anything different happens.
In particular could you let me know if any dialog box or message appears if the film clip cannot play.
Thanks.

catventure

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.rpgdynasty.com
catventure
Admin Adventurer
avatar

Male
Number of posts : 376
Age : 64
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 52
Registration date : 2008-06-08

PostSubject: Re: Playing movies don't work. wrong directory path   Tue Jul 29, 2008 7:34 pm

Hello,

The problems with videoplay and corrupted display are now resolved in Release 40.

I declare this topic LOCKED.

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.rpgdynasty.com
Sponsored content




PostSubject: Re: Playing movies don't work. wrong directory path   

Back to top Go down
 

Playing movies don't work. wrong directory path

View previous topic View next topic Back to top 

 Similar topics

+
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
TAB - thinBasic Adventure Builder :: TAB FORUMS :: Bug Reports-
Jump to: